Advanced Windows PowerShell Scripting Video Training

Advanced Windows PowerShell Scripting Video Training
Advanced Windows PowerShell Scripting Video Training

Tuesday, January 20, 2009

Question: Why do you need XP SP3 or higher for NAP?

Simply put, anything lower is not supported. Microsoft did not include NAP compatibility in the older Service Packs. XP is compatible with NAP as long as it is up to date with SP3. Windows XP Home and Vista Home editions are also not compatible because they lack the ability to join a domain with is an NAP requirement.

Reference: http://technet.microsoft.com/en-us/library/dd125301.aspx

No comments: